Security and tech

PHP 8.0 news

PHP 8.0 version is available and support for PHP 7.2 version has ended. We don't recommend switching to PHP 8.0 yet, as not all features or plugins for WordPress are not yet supported.

Follow us or send a message

PHP 8.0 version (PHP is the programming language in which i.e. WordPress is written) is available and support for PHP 7.2 version has ended. We don’t recommend switching to PHP 8.0 yet, as not all features or plugins for WordPress are not yet supported. We expect that a broader transition to the latest and fastest version of PHP begins in early 2021.

If your website is still running PHP version 7.2 (or older), it should be upgraded to a supported version as soon as possible for security reasons alone. We recommend PHP version 7.4 and be sure to back up your site and database before any updates, if you update your site yourself.

As our website care plan -client, you don’t have to think about updating PHP yourself, we’ll automatically update it to the latest version whenever a new version works with your pages. Outdated versions are no longer in use on any of our maintenance client pages.

If you have any questions about this PHP update or any other matter related to your website, send us a question.

Read more about PHP 8.

Share with friends (or others)

Share on facebook
Share on linkedin
Share on twitter
Share on whatsapp
Share on telegram
Share on email
Share on print

Want a newsletter?

From time to time, we’ll send you information about new services, features, and other website or marketing related topics. You can easily unsubscribe whenever you receive a newsletter.

Please note that the newsletter is in Finnish only